Больше нет , сделайте это на онлайн паскале! Сделайте фото кода!
Составить блок-схему алгоритма и программу на языке Паскаль для вычисления значения функций y(x) = 2(х + |(x - 1)2|). Ввести программу, вычислить значение функции и проверить полученный результат. На проверку нужно прислать текст кода программы, результат работы кода в виде скриншота окна программы с отображением кода и полученного результата. Входные данные задайте самостоятельно. Программная реализация обязательна!

marta4191 marta4191    2   14.03.2022 01:44    6

Ответы
Маис555 Маис555  19.03.2022 12:20

блок-схема - скрин 1

program z;

var x,y:real;

begin

write('x = ');

readln(x);

y:=2*(x + abs(sqr(x-1)));

write('y = ',y:0:1)

end.

результат - скрин 2

Объяснение:

y(x) = 2(x + |(x-1)^{2} |)

вводим x

вычисляем y

выводим y


Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
Больше нет , сделайте это на онлайн паскале! Сделайте фото кода! Составить блок-схему алгоритма и пр
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика