Напишите программу паскаль. вот . ввести натуральное число n. вывести треугольник, содержащий n строк с чередующимися четными и нечетными числами меньшими n с уменьшением их количества в каждой новой строке на единицу.

Аврoра Аврoра    3   10.07.2019 01:10    5

Ответы
twentytw twentytw  02.10.2020 23:54
Const nx=30;
var i,j,n,m:integer;A:array[1..nx,1..nx] of integer;
begin write(' Введите  n');read(n);
m:=n;
for i:=1 to n do begin
for j:=1 to m do begin
write(j:3);end;
writeln;m:= m -1;
end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика