7) Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы. Программист торопился и написал программу неправильно. Вот она:

var x, y: real; begin readln(x, y);

if x <= 1 then if y <= 1 then

if x*x + y*y <= 1

then write('принадлежит')

else write('не принадлежит');

end.


7) Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y

Yana05050 Yana05050    2   26.05.2020 08:28    96

Другие вопросы по теме Информатика