tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
4. Вывести на экран только
4. Вывести на экран только те элементы массива, которые меньше 5. Элементы массива заданы случайным образом.
var
а:array [1..10] of integer;
i:integer;
begin
for
begin
a[i]:=.
(10);
write (a[]:3);
end;
writeln;
writeln ('новый массив');
I
end.
Hskke
2 14.12.2021 11:10
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Полинка1608
18.04.2019 10:33
Створення виділених областей в photoshop cs6. ,...
kristinka127
27.10.2020 16:09
1. Валя шифрует русские слова (последовательности букв), записывая вместо каждой буквы её код:а 01д 100к 101н 10о 111с 000Некоторые цепочки можно расшифровать не одним Например,00010101...
AleksandrO0s
27.10.2020 16:09
Царівна жаба з їдає щодня на 20% більше комарів ніж у попередній день і ще М комарів. Визначити через скільки днів з їдених комарів перевищить N якщо в перший день було з їдено...
Polinka1353
27.10.2020 16:09
Напишите процедуру которая принимает параметр - натуральное число N и выводит первые N чисел Фибоначчи (питон)...
DilulRi
05.07.2019 14:50
Составьте программу, вычисляющую произведение чисел от 1 до 5....
andreymarkov2090
02.12.2020 18:52
ответьте на вопросы сочно >...
maryg14
02.12.2020 18:52
Ikkilik sanoq sistemasida hisoblash natijasini aniqlang: a) 110001101+11001111-111000111;b) 1110-1101+1011-111;...
GravityFalls12
02.12.2020 18:53
Какой последованности можно выполнить команду чтобы прослушать звук с компьютера? ...
zorlnaviitukp00zmd
29.10.2020 17:42
Қазақстан климаты Қазақстан климаты шөлейт континентті: қысы өте суық, ал жазы ыстық. Қазақстанның кең байтақ аумағына байланысты, мемлекеттің түрлі аймақтарында ауа райы айтарлықтай...
nikita030303b
29.10.2020 17:42
Use the correct form of the verb in brackets (present simple, present continues) используйте правильную форму глагола данные в скобках (present simple, present continuous) 1)...
Популярные вопросы
Определите вид,спряжение,время,лицо,число глагола думаешь...
3
Какое строение имеет литосфера? какие явление происходят на границах ее плит...
2
Выпиши только те слова в которых пропущена твердый разделительный знак...
1
Какие горы (не через моря афанасий никитин токо не моря !...
1
Как называется по буква h на какую эта буква похожа...
3
Если цифры задуманного числа поменять местами, то получится число на 34 больше,...
3
Решите уравнение к умножить на 9 равно 693...
3
She doesnt/dont help/helps her mother как правильно вставить вариант...
1
Составить текст с такими фразами: не гонись за красотой - гонись за разумом.;...
2
Какие слова есть общий элемент грамма...
3