tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
3. Необходимо чтобы программа
3. Необходимо чтобы программа выдавала ответ в следующем виде: «Точка 3 принадлежит отрезку [1;6]». Как будет выглядеть в этом случае оператор вывода? язык паскаль
ехпдищпшмщил
3 02.03.2021 09:12
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Natasha2910
12.09.2019 04:20
Петя придумал свою непозиционную систему для записи чисел от 1 до 1023. в ней, например, число 1 записывается как 0, 2 как 1, 16 как 4, 32 как 5, 48 как 45(или 54),...
Kolosov77
12.09.2019 04:20
Алгоритм выполнения утренней гимнастики...
elenamatveeva3
12.09.2019 04:20
Придумай рисунок и составь алгоритм для художника используя алгоритмы со с.60 учебника...
nOMOSHHuK
12.09.2019 04:20
Дана программа program primer3 usus crt; var x: integer ; begin clrscr; readlin (x); if x mod 2=0 then writeln (да ) else writeln ( нет) при каком значении х будет...
MissKaprizz99
28.07.2019 17:20
Напишите программу для решения квадратного уравнения вида ax^2+bx+c, где a не равно 0. примечание: если ваше условие выполняется и необходимо выполнение более одного...
Dayana2005041
18.12.2020 18:59
Запишите значения элементов массива, сформированного следующим образом: for i:=1 to 8 do a[i]:=i*i-5; i 1 2 3 4 5 6 7 8 a[i] Памагит...
1649fn49
19.02.2021 20:40
с нужно сделать правильный ответ...
minohbli2207
02.09.2020 18:20
Известно что сообщение она потеряла букварь имеет 4 бита информации сколько учебников у Анны...
Margo80m
03.09.2020 18:10
В супермаркете число стеллажей несёт 3 бита информации,а число полок 7 бит информации.Какое количество стеллажей и полок на каждом стеллаже в супермаркете?...
anaStasyaplus
17.09.2019 22:10
Назовите год когда россия стала империей !...
Популярные вопросы
Подберите к прилагательным и причастиям подходящие по смыслу имена...
1
Сумма коэффициентов в уравнении электролитической диссоциации Al2(SO4)3...
3
средняя линия прямоугольной трапеции равна 14 см а ее высота проведенная...
3
какая очень важгая особенность натуры Маши Мироновой проявилась...
3
Какой лирический герой называет тучки в стихотворении лермонтова...
2
Х Арифметические действия над рациональными числами. Урок 3глами.Заполни...
3
Мaтіннің әр ой белігіндегі оқиғаны баяндандар. Мәтіннің мазмунына...
3
Суретпен жұмыс орындаймыз . Әңгіме құрастырып жаз .Әңгімеге ат...
1
1. Розкрити зміст понять: відлига , десталінізація , реабілітація...
3
Напишите этюд на тему тихо в лесу...
3