3. Напишите программу по блок-схеме.
a, b, c
)
Да
a >b и
a> с
Нет
Сообщить а
Да
Нет
b>с
Сообщить Ь
Сообщить с

vasilisa12234 vasilisa12234    3   20.04.2020 08:18    6

Ответы
mishkateddi19 mishkateddi19  13.10.2020 12:10

pascal

Объяснение:

var

 a, b, c: integer;

begin

 Write('Введите a,b и c : ');

 ReadLn(a, b, c);

 if (a > b) and (a > c) then WriteLn(a)

 else if b > c then WriteLn(b)

     else WriteLn(c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика