3.Напишите программу, которая вычисляет сумму четных натуральных чисел в диапазоне
от 1 до 20. Подпишите комментарии на каждой строке рядом с каждым оператором - что
делает этот оператор.​

kuzmina9999 kuzmina9999    3   22.05.2020 11:48    7

Ответы
Artem19092002 Artem19092002  15.10.2020 05:46

#include <iostream>

using namespace std;

signed main() {

   int sum = 0;// переменная-счетчик суммы

   for(int i = 1; i <= 20; i++) // перебор всех вариантов в диапазоне от 1 до 20

       if(i % 2 == 0) // если число четное, то увеличиваем сумму на это число

           sum += i;

   cout << sum; // выводим сумму    

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика