25 . 7)составить программу, которая по заданному "a" исследует корни уравнения "ax=5" и выводит на экран значение вычисленного корня а если нет то сообщение (корней нет).

Eva2772 Eva2772    3   07.09.2019 08:00    1

Ответы
NJR228337 NJR228337  06.10.2020 22:50
Var a:real;
begin
readln(a);
if a=0 then writeln('Корней нет')
else writeln('x = ',5/a:4:2);
end.

Пример:
4
x = 1.25
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика