24 ! написать программу, используя массив: в школе 15 классов. количество учеников в классе выбирается случайным образом от 15 до 30. количество учеников каждого класса должно выводится на экран. сосчитать количество учеников в школе.

AndreyAryasov AndreyAryasov    1   09.05.2019 18:00    11

Ответы
АльпакаКайа АльпакаКайа  09.06.2020 18:34

program raf105;

var  

 a:array[1..15] of integer;

 i,sum:integer;

begin

write('Количество учеников в классах: ');

for i:=1 to 15 do

begin

 a[i]:= random(15,30);

 write(a[i],' ');

 sum+= a[i];

end;

writeln;

writeln('Количество учеников в школе: ',sum);

end.

Язык PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика