tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишиле программу в паскале.
Напишиле программу в паскале. определить число полученное записыванием в обратном порядке цифр данного трёх значимого числа.
YndoQ
1 27.08.2019 03:10
0
Ответы
BifLee
26.08.2020 10:46
Var
A:integer;
Begin
WriteLn('Введите трёзхначное число');
ReadLn(A);
WriteLn(A mod 10, (A div 10) mod 10, A div 100);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Khghchcghcg123321
21.06.2021 16:14
Подскажите: есть программа (ниже) она в конце выдаёт 45000000 несколько раз, а мне нужно то число(числа), у которого 5 нечётных делителей. Что мне изменить? for i in range...
68Diman
14.09.2019 16:30
Изобразить графически данную файловую систему c: \экзамен\картинки\ф1.bmp c: \экзамен\ф2.doc c: \экзамен\ф3.bmp c: \фото\школа\ф4.bmp c: \фото\ф5.doc c: \фото\школа\мой...
235www
14.09.2019 16:30
Сколько цифр в числе равны a(python 3)...
freax1613
14.09.2019 16:30
Вовочка, любитель стрелять из рогатки, 7 раз попадал в милицию. ввести с клавиатуры целое положительное число – № попадания. определить результат: 4,6,7 – милиционеры...
fainakorolenko
19.07.2019 01:00
Паскаль. 1)в массиве т(21) нулевые элементы заменить суммой всех элементов. 2)даны натуральные числа n и массив a из n элементов. все неотрицательные элементы, не принадлежащие...
toster1336
19.07.2019 01:00
Составить алгоритм и программу вывода на экран кубы всех целых чисел от -5 до 12...
азамат126
19.07.2019 01:00
Для чего служат стандартные процедуры read и readln и в чём их различие...
59494920948583
04.09.2019 15:20
Алгоритм , в котором в зависимости от выполнения или невыполнения некоторого условия совершается либо одна , либо другая последовательность действий, называется варианты...
qwer54321asdfrewq
04.09.2019 15:20
По информатике составить страшную но в тоже время интересную прос электрика васю...
lavira3
04.09.2019 15:30
На каком языке программирования можно писать на егэ? и во всех ли на этом(этих) языка я слышал что можно бейсик паскаль си питон но в школе проходят не паскаль а паскаль...
Популярные вопросы
Периметр параллелограмма равен 48см разность двух сторон 5см найдите...
3
Какой металл тяжёлый? золото или кальций? ?...
2
Тело равномерно движется по окружнострадиуса 50 см с частотой обращения...
3
6. complete the gaps with the words in the box. my your myself its...
2
Какие свойства атома усиливаются с увеличением заряда ядра в группе....
2
Обчисліть масу 1м3 суміші що міститься однаково о об єми хлору та карбону...
3
Содним вопросиком. чему будет равняться синус альфа в квадрате, если...
2
5. переселенческая политика в ходе аграрной реформы предполагала: а)...
2
За счёт чего можно создать индивидуальный облик интерьера?...
2
Какое из перечисленных животных водится в нашей стране? лягушка пилот...
1
A:integer;
Begin
WriteLn('Введите трёзхначное число');
ReadLn(A);
WriteLn(A mod 10, (A div 10) mod 10, A div 100);
End.