20 информатика. 8 класс. программы.1.написать программу нахождения скорости движения поезда, известно, что расстояние от города а до города в равно s, а время в пути t (s и t – целые числа, вводимыеклавиатуры)2. написать программу нахождения площади треугольника с основанием a и высотой h.​

Fara228229 Fara228229    2   08.05.2019 11:37    6

Ответы
kudzhan kudzhan  09.06.2020 17:17

1.

program ll1;

var s, t: integer;

v: real;

begin

readln(s, t);

v:=s/t;

write(v);

end.

2.

program ll1;

var a, h, S: real;

begin

readln(a, h);

S:= 1/2 * a * h;

write(S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика