2.Напишите программу, печатающую все четные числа от 2 до 100 включительно.
Питон

Даниил986 Даниил986    1   01.05.2020 15:58    3

Ответы
али394 али394  14.10.2020 05:47

n=2

while True:

   print(n)

   n=n+2

   if n >= 101:

       break


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
ПОКАЗАТЬ ОТВЕТЫ
dielela dielela  14.10.2020 05:47

Можно и покороче

for i in range(2,101,2):

   print(i)

Объяснение:


2.Напишите программу, печатающую все четные числа от 2 до 100 включительно. Питон
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика