1Напишите программу, которая получает на вход номер месяца (целым числом), а на выходе показывает время года. *Cрочно 2Напишите программу для решения выражения: x+2*y-14. На вход подаются значения x и y (целые числа), на выходе программа выдаёт получившееся в результате решения число.

angelokfrimen angelokfrimen    3   19.11.2020 13:18    3

Ответы
ileuova1 ileuova1  19.12.2020 13:21

1. program vremya_goda;

var i:integer;

begin

writeln('Введите номер месяца ');

readln(i);

if (i>=1) and (i<=12) then

Begin

Write('');

case i of

12,1,2:write('Зима');

3,4,5:write('Весна');

6,7,8:write('Лето');

9,10,11:write('Осень');

end;

end;

end.

2. program raschet;

var f,x,y:integer;

begin

writeln('Введите два числа');

readln(x,y);

f:=x+2*y-14;

writeln('Ваше значение: ', f );

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика