tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1написать программу даны 4
1написать программу даны 4 числа, найти сумму и произведение этих чисел 2 тоже написать программу найти площадь круга pr(в квадрате) = 3.14
nastya200302033
3 15.09.2019 21:40
7
Ответы
Бодя7789
07.10.2020 18:20
Program odin;
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;
writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.
//
program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kekkekkeksos
02.11.2020 06:20
11. Запиши десятичное число 34 в системе счисления с основанием 2. 12. Выполни перевод числа 1700 восьмых по схеме A восьмая A вторую A шестнадцатую 13. Выполни арифметические...
Diman4ik355
25.11.2021 12:23
ответом в заданиях 19-21 является одно целое число 19. Множество А содержит 8 элементов, множество в содержит 7 элементов, множество с содержит 6 элементов. Алексей сначала...
ammmisha2006
25.11.2021 12:24
ответьте на контрольные вопросы по MS Excel....
010Dasha010
11.12.2019 14:58
Напишите наименьшее число х, для которого истинно высказывание: не((x 16) или (x четное)) смущают скобки...
Линда133
11.05.2020 11:56
реферат основные устройства компьютера устройства ввода информации Устройства вывода информации Устройства запоминания информации Устройства обработки информации...
viktoriya229
11.05.2020 11:56
Привет, привет, привет разобраться...
Гульдана111
11.05.2020 11:56
3. Что следует знать, чтобы при публикации своих произведений вы случайно не нарушили авторские права другихлюдей?...
rezkova
11.05.2020 11:56
Создает гиперссылку на закладку, находящуюся в текущем документе...
kyrenkovalena8
11.05.2020 11:56
Нарисуй в тетрадях модель фигуры в 3д формате...
lGeneralll
11.05.2020 11:56
Запишите, какой тип диаграммы необходимо выбрать для отображения состава лекарственного сбора трав, если известно, какую часть сбора (в %) составляет каждая из трав. *...
Популярные вопросы
ABC тікбұрышты үшбұрышында ( C = 90°) ВС = 4,ABC = 45°. Центрі А нүктесінде...
3
Опишіть суспільно-політичний лад Новгородської республіки та причини його...
3
Напишите небольшое сочинение на тему: Почему я люблю Лето (примерно 20-40...
3
.скласти текст за планом 1.на риболовлю.2 ловись,рибко.3 пока додому.ОПОРНІ...
3
Чему равны значения следующих характеристик стандарта 10Base-5: 1. номинальная...
1
Окружность разделена в отношении 7 : 11 : 6 и точки деления соединены между...
1
Розв язати рівняння y/y-4-y²/y-4=0x²/x+3=9/x+3...
1
Https://thriveglobal.com/?p=1375979preview_id=1375979&preview_nonce=c3e8ccba8c&preview=true...
3
Выпишите безличные глаголы . Подсказка: глаголов должно быть 7....
2
24 литра молока перелили в бетоны по 3 л в каждый, а 36 литров молока перелили...
3
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;
writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.
//
program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.