tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
18 ! ! составить программу,
18 ! ! составить программу, используя цикл while do. вывести числа в следующем порядке 2,4,6,8,.
adelgabdrahman
1 17.07.2019 06:20
1
Ответы
gulchik1979g
21.09.2020 16:17
Program pr;
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
daffidovа
21.09.2020 16:17
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NordTactick
15.12.2020 10:48
6 несложных примеров по информатике,...
vanechkaerokho
15.12.2020 10:49
Изучи изображения и определи действия совершенные над объектом НАДО ...
Саня111178
15.12.2020 10:49
(на паскале) Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 8. Программа получает на вход...
marinedzhan000
15.12.2020 10:51
Решите последние две задачи...
МамаРодиМеняОбратно
10.04.2019 15:23
Что нужно делать хелп у меня пк сигнала...
anastasiyaroma11
10.04.2019 15:25
35 . составить программу с любым типом цикла для следующей . вывести список целых чисел от 1 до 10 с интервалом 2...
KlarissaStet
16.03.2022 10:45
напишите программу которая будет определять количество детей. Группа детей в садике дделятся на четыре части каждые пять минут. Определите какое количество детей будет...
azhiltsova15ozb142
16.03.2022 10:43
Бактерии развиваются по закону каждая живёт 1 час и каждые пол часа 1 новую, каково потомство будет её через 6 часов после её рождения....
zoeves
24.06.2019 03:50
Программа паскаль дано 3 числа. сколько из них двузначных?...
вошл
24.06.2019 03:50
Впрограмме паскаль дано трёхзначное число. определите, является ли сумма цифр этого числа чётным числом. если да, то выведите 1, иначе выведите 0....
Популярные вопросы
Какая часть болот мира расположена на территории района?...
1
На какой части территории России распространены многолетнемерзлые...
3
Каково происхождение котловины Ладожского озера?...
3
Назовите самый большой речной бассейн России...
3
Укажите самую большую губу района...
3
Определите природный фактор, не влияющий на климат района...
3
Назовите самый заболоченный район России...
3
Какова площадь ледников на островах Российского сектора Арктики (тыс....
3
В каких горных районах России насчитывается максимальное (1400) количество...
1
Какая наука занимается изучением многолетней мерзлоты?...
3
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.