15 за правильное решение 1. напишите программу для решения следующей : дано целое число . является ли оно четным ? 2. составьте программу вычисления y по заданному x

vladzaorozhniy vladzaorozhniy    3   08.10.2019 07:41    1

Ответы
гавканье гавканье  10.10.2020 03:41

1.

var

   a : integer;

begin

   write('введите число: ');

   readln(a);

   if a mod 2 = 0 then writeln('четное') else writeln('нечетное');

end.

2.

var

   x, y : integer;

begin

   write('введите x=');

   readln(x);

   y := x;

   writeln('y=', y);

end.

во второй задаче не было указано как считать Y поэтому я просто сделал его равным X. нужную формулу напишешь сам

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика