tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
12. составить алгоритм
12. составить алгоритм и написать решение на паскале: целое число вводится пользователем с клавиатуры. проверить его на четность
vika26vf
3 18.08.2019 05:00
2
Ответы
QuietW
05.10.2020 02:14
Program up1;
var q,w:integer;
begin
writeln('введите число');
read(q);
w:=q mod 2;
if w=0 then writeln('число чётное') else writeln('число не чётное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
khezh073
29.09.2019 09:10
Два текста содержат одинаковое количевство символов. первый текст составлен из символов алфавита мощностью 512 символов, второй мощьностью 16 символа во сколько раз различаются информационные...
lanovoimaxoxpw94
29.09.2019 09:10
Pascal. надо найти 101-й простой (делится только на 1 и на себя) палиндром - это число, которое читается одинаково справа налево и слева направо. надо использовать mod и div, чтобы...
юрокгречка
29.09.2019 09:10
Умоляю постройте схему по следующему выражению: 1)(a & b) v (a⁻ & b⁻) 2)(a v b⁻) v (a⁻ v b)...
alixegp073ii
21.08.2019 17:50
1.даны два числаa и b.найдите их сумму и произведение . 2.даны стороны a и b .найти площадь прямоугольника ....
Маринрчка
21.07.2019 04:30
Мне нужно решить ребусы, а я их не 1бег ш1а 2д 1ум за1ка...
Rima02
21.07.2019 04:30
Составь блок-схему алгоритма работы автомата по продаже банок «pepsi». 1. посмотреть цену 2. опустить монеты 3. подойти к автомату 4. набралась нужная сумма? 5. достать деньги 6. взять...
Стихит
04.06.2019 04:00
Сортировка массивов по возрастанию и по убыванию. массив задается от датчика случайных чисел сортировать один и тот же исходный массив и по убыванию и по возрастанию значений элементов....
arsenenko
04.06.2019 04:00
Дана строка.определить сколько раз входит в нее группа букв a b c. ,не надо писать решай сама!...
asdf42
30.05.2019 20:00
Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного....
черныйЗайка
30.05.2019 19:50
Какие из перечисленных прикладных программ относятся к графическим редакторам? 1) gimp 2) adobe acrobat distiller 3) stdu viewer 4) corel draw 5) microsoft visual studio 6) inkscape...
Популярные вопросы
Сделайте правильные пропорции. вместо звёздочки поставьте число. 1. 8 : 12 = 4 :...
3
Решить дифференциальное уравнение x*y +y+x=0...
3
Порівняйте значення виразів: а) 126^12 і 24^18; б) 31^11 і 17^14; в) 48^25 і 344^17...
2
Написати феномени українського козацтва в усній народній творчості (казки, оповідання)....
3
Диаметр окружности равен 17,11 см. Значение числа π≈3,14. Определи длину C этой...
3
Делаю вроде правильно но пишет что найдены ошибки скажите что не так...
3
Li3PO4 структурная формула...
1
1. My dog often plays blue ball in the yard. 2. Their friends make a big snowman...
1
6. Дополните предложения местоимениями (возвратные). 1. I looked at … in the mirror....
1
Vak Christmas Adam – ЭTO... 23 декабря 25 декабря 24 декабря 26 декабря...
1
var q,w:integer;
begin
writeln('введите число');
read(q);
w:=q mod 2;
if w=0 then writeln('число чётное') else writeln('число не чётное');
end.