tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы квадратов всех натуральных чисел меньше заданного.
asdf42
1 30.05.2019 20:00
7
Ответы
LIZETTA111
30.06.2020 23:07
СИ
#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ahamad
19.06.2019 15:00
53. сколько существует в коде морзе различных последовательностей из точек и тире, длина 6 символов?...
Darina20041310
19.06.2019 15:00
Как выглядят пункты меню выбор которых приводит к появлению диалоговых окон...
LOL2017Alex
19.06.2019 15:00
Сколько надо указывать изгибов при рисовании кривой? а 2 в 1 с 1 d 4...
СуперТрололо
19.06.2019 15:00
Чтобы нарисовать *правильную * фигуру,нужно удерживать клавишу a alt b ctrl c shift d delete...
1FACE1
17.01.2020 21:05
Не могу сделать . понять не могу его( 1 составление простой html-странички, содержащей заголовок, абзац и разрыв строки. 2 создание html-страницы, в которой содержаться...
domaris246
31.03.2021 13:55
2. Що можна вважати алгоритмом? (Може бути декілька правильних відповідей) А) Інструкцію по використанню DVD-плеера або мобільного телефона;Б) Список учнів класу;B)...
DANIL79NR
27.11.2020 11:56
Составьте программы вычисления значения функции, ко второй задаче начертите блок- схему...
DesertTwo1
27.11.2020 11:56
Технический документ перевели с одного языка на другой (считаем, что это было сделано максимально близко к тексту). Изменился ли смысл документа? Изменился ли его...
Keepcryingpikka
27.11.2020 11:56
3. Числа Майя Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Майя – цивилизация Центральной...
Van4more
13.07.2019 00:30
Как в азбуке морзе записывается ноль...
Популярные вопросы
Составить план пересказа на тему ассирийская держава . заранее...
1
Морфологический разбор словосочетания пенющийся³ шири...
2
Прочитай текст какое слово часто повторяется и делает текст однообразным?...
3
Разложить числа на простые множители: 30, 15, 64, 90, 100, 644...
1
Замените товарищество птиц построенное на согласовании в...
3
Составь и запиши предложения.слова в скобках ставь в нужную форму...
1
Несклоняемые имена сущ сделайте . я из азербайджана...
1
Что такое нейтрально относится к людям...
3
Найти три последовательных числа,сумма которых равна 48...
3
Через неподвижный блок перекинута веревка, на концах которой закреплены...
2
#include <stdio.h>
#include <conio.h>
main()
{int x,y,z;
printf("ot 0 do");
scanf("%d",&x);
for (y=0; y<=x;y++)
{
z=y*y;
printf ("%4d%4d\n",y,z);
}
getch();
}