10. составьте программу, которая вводит с клавиатуры три целых числа: a, b, c (каждое число с новой строки) и выводит на экран максимальное из них. ничего кроме этого числа, программа выводить не должна.

egorsnaiper201 egorsnaiper201    3   24.05.2019 19:30    1

Ответы
DenchikKing DenchikKing  20.06.2020 17:38
А на каком языке то хоть?

вот программа на С++:

#include <iostream>
using namespace std;
int main()
{
setlocale(0, "Russian");
int a, b, c;
cout << "Введите 3 целых числа: " << endl;
cin >> a >> b >> c;   
if(a>b && a>c)

cout << "Максимальное число = " << a << endl;
}     
if(b>a && b>c)
{       
cout << "Максимальное число = " << b << endl;
}
 if(c>b && c>a)
{       
cout << "Максимальное число = " << c << endl;
}
cin >> a;   
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика