10 ! нужно написать программу в pascal чтобы она вывела числа от -5 до 8 в одну

mxitaryan77 mxitaryan77    3   16.07.2019 16:30    2

Ответы
алексей041 алексей041  03.10.2020 05:50
Uses crt;
var i:integer;
begin
for i:=-5 to 8 do write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
ооррр3 ооррр3  03.10.2020 05:50
// PascalABC.NET 3.0, сборка 1150 от 22.01.2016
begin
  Range(-5,8).Println
end.

Результат работы программы:
-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика