Информатика "программирование разветвляющихся алгоритмов" 1. написать программу, определяющую, как соотносятся между собой два произвольных числа a и b. 2. фирма осуществляет набор сотрудников. условия приема
требуют не менее 3 лет рабочего стажа и возраст не более 35 лет. написать программу, проверяющую, удовлетворяет ли кандидат этим требованиям.

5мояоценка 5мояоценка    2   08.03.2019 21:50    4

Ответы
marina9926 marina9926  24.05.2020 08:17

var a,b:integer;

Begin

  read(a,b);

  writeln(a,'>',b,' - ', a>b);

  writeln(a,'<',b,' - ', a<b);

  writeln(a,'=',b,' - ', a=b);

 

  read(a,b);

  writeln('Sotrudnik podhodit - ', (a>=3) and (b<=35));

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика