1. составьте программу для нахождения произведения всех натуральных чисел на отрезке [3; 9].

Margosha100000000000 Margosha100000000000    2   04.10.2019 01:30    3

Ответы
dinbili3 dinbili3  09.10.2020 15:49

var i,p: integer;

begin

p:=1;

for i:=3 to 9 do p:=p*i;

writeln ('Произведение всех натуральных чисел на отрезке [3;9] равно ',p)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика