1.составить программу, выводящую на экран элементы массива a[1..16]в два столбика: в первый - элементы с нечетными индексами, во второй- с четными..

arseniyyuldash arseniyyuldash    2   18.05.2019 17:50    2

Ответы
Фаньчуфкат Фаньчуфкат  30.09.2020 21:04

var A: array [1..16] of integer;

i: integer;

begin

randomize;

for i := 1 to 16 do begin

A[i] := random(100);

end;

i := 1;

repeat

write(A[i]);

write("\t");

writeln(A[i + 1]);

i := i + 2;

until i < 17;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика