tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. составить программу
1. составить программу вычисления значения функции на отрезке (-10; 10). результат представить в виде таблицы, первый столбец которой значение аргумента, а второй - значение функции. f=x-sin(x)
daniexalmera
3 03.06.2019 09:40
8
Ответы
valentinateleg2607
01.10.2020 18:03
Const
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missiskitten
30.06.2019 10:23
Придумать крутое имя пользователя для инстаграмм к имени sarkis. заранее )...
Lyadavinchi
07.04.2020 15:06
2. Үш өлшемді модельдерді пайдаланудың артықшылықтары және кемшіліктері қандай?3. «Модель», «объект» сөздерін қалай түсінесіңдер?4. Үш өлшемді модельдеудің негізгі кезеңдерін...
Abdul18
25.11.2020 14:46
Массив А вводится с клавиатуры. Сформировать новый массив В, состоящий из четных элементов массива А. Элементы вводятся с клавиатуры. Размер n. Kol – количество элементов в...
svetlana1968bup0c083
25.11.2020 14:46
Мощность алфавита 256 символов. В тексте 1024 символа. Сколько Кб информации содержит данный текст? В ответе запиши только число....
Dispensable
25.11.2020 14:53
Задание 1 Почему отношение неравенства можно назвать логическим выражением? Приведите пример блок-схемы алгоритма с логическим условием. Задание 2 Составьте словесный алгоритм...
StarPerk
08.09.2020 16:57
племя Мульти имеет 16-ти символьный алфавит. Племя Пульти использует 64-х символьный алфавит. Вожди племён обменялись письмами. Письмо племени Мульти содержало 100 символов,...
LORDytGucci
08.09.2020 16:19
Заполни таблицу в тетради. Каким свойством обладаетИнформацияДиас позвал своих однокласс-ников на футбольный матч,который пройдет на школьномстадионе завтра в 16.00Меруерт сообщила...
Soul9in9the9dream
17.04.2019 00:20
_ туризм подразделяется на две основные разновидности: паломнический туризм; религиозный туризм экскурсионно-познавательной направленности...
qwem11
17.04.2019 00:20
Бразилия из задачи 2 в условиях автаркии тратит на производство кофе 50% имеющихся ресурсов, а остальные ресурсы...
bigman4
17.04.2019 00:20
В табл. 2.1 представлена информация о затратоемкости производства двух товаров в двух странах. Определить абсолютные...
Популярные вопросы
. Доведіть, що всеохопна пристрасть графині Анастазі виявилася катастрофічноюДЛЯ...
2
ответить на вопросы: 1) Против чего протестует Герасим своим уходом от барыни...
2
Найдите ширину прямоугольника если его длина равна 12 целых 5/9 см а ширина...
1
Заполните таблицу, если величина y прямо пропорциональна величине x....
3
Дано угол 1= углу 2 доказать угол 3+угол4=180°...
1
нужен ответ студент абитуриент жактоо...
3
Билет №5. 1. Выпишите отдельно формулы кислот, оснований, солей и оксидов....
3
у кого есть книга олененок если есть скинте...
1
Какая последовательность аминокислот зашифрованная следующей последовательностью...
3
На какой глубине давление воды в 3 раза больше атмосферного, равного 101,3...
2
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.