1. составить программу решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. 2. составить программу решающую следующую : дан номер некоторого года (целое положительное число) . определить соответствующий ему номер столетия , учитывая, что, к примеру, началом 20 столетия был 1901 год.

ирт3 ирт3    1   21.07.2019 05:20    1

Ответы
Alan1987 Alan1987  03.10.2020 09:25
Var n: integer;begin{задание 1}  write('число:  ');  readln(n);  n:=(n mod 100)*10 + n div 100;  writeln('новое число:  ',n);{задание 2}  write('год:  ');  readln(n);  if (n mod 100)=0 then n:=n div 100  else n:=(n div 100)+1;   writeln('номер столетия:  ',n);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика