tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)составить программу определяющую
1)составить программу определяющую наибольшее значение х,y,z 2)составить программу проверяющую правильность пароля
dzyskristina503
1 10.06.2019 16:10
3
Ответы
В1и2к3т4о5р6и7я11
08.07.2020 23:20
1)
var a,b,c:integer;
begin
read(a);read(b);read(c);
if (a>=b) and (a>=c) then write('Max=',a) else if (b>=a) and (b>=c) then write('Max=',b) else if (c>=a) and (c>=b) then write('Max=',c);
end.
2)
Правильность пароля это как понять? =)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ludmila28041985
28.04.2021 16:47
Как называется эта дека и можно ли на не делать слайд на бордюрах...
Саша0726007
28.04.2021 16:46
Події за життя людей які мають циклічний характер...
28.04.2021 16:45
1. Для чего используется инструмент «тяни-толкай»? 2. Что нужно чтобы увеличить масштаб изображения? 3. Какой инструмент применяется для изменения угла просмотра?...
pomogitepz3
28.04.2021 16:44
в последовательности натуральных чисел, считываемых до появления нуля, найти сумму чисел, кратных 3 и 5 и оканчивающихся на 0(30,60 и тд)...
elizavetanosova2000
04.09.2019 03:10
Рассчитайте объём памяти необходимой для кодирования рисунка построенного при графическом разрешении монитора 800x600 с палитрой 32 цвета...
annasoloveva02
18.07.2019 02:50
составить блок-схему и написать программу, определяющую является ли вводимое число - нечетным и двузначным одновременно это сложно...
BusL81
18.07.2019 02:50
Напишите программу, которая выводит сумму цифр числа 123...
KINGMe
04.05.2020 09:36
Объясните понятие авторского права...
marina02032006
04.05.2020 09:35
Какие команды расположены в диалоговом окне, которые появляются при нажатии правой кнопки мыши на создаваемом объекте?...
Angelina12323
25.08.2019 17:20
16 стр 40 строк 40 символов 1 сим= 16 бит сколько кб занимает текст?...
Популярные вопросы
Сравните дроби 3/8; 10/19; 22/45; 41/80; 245/504 с числом 1/2...
1
На конкурсе в viii классе было предложено несколько трудных и несколько легких...
3
Когда начались и с чем были связаны походы в сибирь?...
3
различие и совпадение климата в курске и астрахани...
2
Составьте и запишите пять предложений,употребив в них наречия.сегодня,грусно.вчера,вкусно,весело,чудесно...
1
Диктант ,85 слов грамматическое 4 класс...
2
Как люди влияют на реку волга и что люди делают для ее охраны...
3
Почему висячие сады семирамиды является одним из 7 чудес света...
3
Масса тела это величина которая характеризует...
1
Для того, чтобы преодолеть путь в 720 км, турист сначала летел на самолете...
1
var a,b,c:integer;
begin
read(a);read(b);read(c);
if (a>=b) and (a>=c) then write('Max=',a) else if (b>=a) and (b>=c) then write('Max=',b) else if (c>=a) and (c>=b) then write('Max=',c);
end.
2)
Правильность пароля это как понять? =)