1. составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400 входные данные n=300 2. дано натуральное число е. написать программу для вычисления суммы вида 0.0001+0.001+0.1+1+ пока слагаемое не станет больше е. входные данные n=1

никита3473 никита3473    2   24.06.2019 00:10    7

Ответы
лайко2 лайко2  02.10.2020 09:43
Первая: 
var 
q,a,b:real; 
begin 
read(a,b); 
q:=sqrt(a*a+b*b); 
writeln(q:2:2); 
end. 

Вторая: 
var 
a:integer; 
begin 
read(a); 
writeln('The next number for the numder ',a,' is ',a+1); 
write('The previaus number for the numder ',a,' is ',a-1); 
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика