tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу дана последовательность
Напишите программу дана последовательность 5, 9, 13, .поставьте программу для определение числа слагаемых, сумма которых не превышает 324.
Дахич1
1 21.09.2019 06:20
1
Ответы
Nanko11
04.08.2020 16:51
Var a,s,k:integer;
begin
a:=5;
k:=0;
s:=0;
repeat
s:=s+a;
a:=a+4;
k:=k+1;
until s=324;
writeln (k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maschachmil
04.05.2020 12:30
Які з наведених функцій завжди повертають результат дійсного типу?...
bobo6226
04.05.2020 12:30
Запишите с блок-схем пословицу. Слово-не воробей, вылетит не поймаешь....
aidana013
05.12.2020 19:37
10. Выберите пару объектов, о которых можно сказать, что они находятся в отношении объект - модель : а) автомобиль - техническое описание автомобиляб) погода – дождьв)...
del9832
05.12.2020 19:38
Определить в одномерном числовом массиве A, состоящий из n элементов, число соседства с двух положительных чисел. на мове ci...
Ladnaya56
04.02.2021 07:59
ВСЁ ( кроме в номере 1 пункт б )...
Anif
30.05.2023 20:22
Розробіть проєкт у середовищі програмування з використанням елементів керування, у якому знаходять добуток парних чисел від 2 до числа, обранного на шкалі (максимальне...
viktoriacotik1
30.05.2023 20:22
Зробити завдання в програмі Access, завдання на мал....
ПРОКОФИЙ2005
30.05.2023 20:20
Зделайте програми к тим задачям Даю 100 ббб...
yaantonio19
30.05.2023 20:19
Создайте программу, которая будет мигать светодиодом на BBC micro:bit с интервалом в 1 секунду....
olya2005i
18.01.2021 18:28
1 Построй блок схему и напиши код программы Конвертер длины Расстояние заданное футах программа переводит в километры (1км-3280,84фут) 2 Создайте блок схему конвертер валют....
Популярные вопросы
Сочинение: Чем можно обьяснить желание поэта не рассказывать Ване о...
2
Кого троекуров делала жертвой своих злых шуток?...
3
Выполни действия. Сократи.(Приведи к несократимой дроби.)1/4:20/3:1/5:5/4...
3
Черная курица , составить 5 вопросов по содержанию сказки....
3
Если хочешь больше , заходи в профиль и решай задания под знаком :3...
3
чему равно ускорение брусска массой 10 килограмм если его тянут вдоль...
2
Найти слова, бывшие в родстве (например, бык – букашка – пчела)...
1
Найти критические точки, максимум и минимум функции: y = 3x^2- 12x+1...
1
1. Найдите соответствие между свойством алюминия и областью его использования1.Фольга...
1
Определи, от какого лица идет пересказ текста. Я считаю, что на выбор...
1
begin
a:=5;
k:=0;
s:=0;
repeat
s:=s+a;
a:=a+4;
k:=k+1;
until s=324;
writeln (k)
end.