№1. представить в тетрадях в виде программ следующие примеры:
1. составить программу из данного примера ((a+b)*c)/d.
2. составить программу из данного примера ((a*b)+c)-d, используя только 2 переменные.

Anastasia9311 Anastasia9311    1   11.11.2019 20:21    10

Ответы
12Nastya121 12Nastya121  10.10.2020 12:30

1)

Begin

 var (a,b,c,d):=ReadInteger4();

 Writeln(((a+b)*c)/d);

end.

2)

Begin

 var a,b:real;

 Readln(a,b);

 a:=a*b;

 Readln(b);

 a:=a+b;

 Readln(b);

 a:=a-b;

 Writeln(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика