1. Напишите программу, которая формирует массив из N целых чисел и выводит на экран сам массив и сумму его элементов. Массив заполняется вводом чисел с клавиатуры.

Протестируйте программу на массивах:

а) 1, 3, 4, -2

б) 0, 1, -2, 10, 11, 12, -10, -3

в) 1, 1, 1, 1, -1, -1, -1, -1

natsvin2017 natsvin2017    3   25.11.2021 05:27    4

Ответы
nurgustaandmitrу nurgustaandmitrу  25.11.2021 06:00

На языке Python:

n = int(input('Введите количество элементов N: '))

a = []

for i in range(n):

   a.append(int(input('Введите число: ')))

print('Массив: ', a, 'Сумма элементов: ', sum(a))

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика