1)написать программу вывода всех четных чисел от 2 до 1000 включительно 2)написать программу определяющую сумму всех нечетных чисел от 1 до 99

vovanharahashyox7cel vovanharahashyox7cel    3   28.05.2019 02:00    1

Ответы
tanyaosipova01 tanyaosipova01  25.06.2020 12:17
1)
var
i: word;
begin
for i:=1 to 1000 do       
if i mod 2 = 0 then write(i, ' '); 
readln;
end.

2)
var
i: word;
sum: word;
begin
sum:=0;
for i:=1 to 99 do   
if i mod 2 <> 0 then sum:=sum+i;
writeln('Summa = ', sum:5);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика