tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
//это вопрос насчет программирования
//это вопрос насчет программирования на языке c++// человек вводит число, которое будет являться количеством секунд. затем компьютер выводит ему то же самое число, только в часах, минутах и секундах.
veronichkastan123
1 02.10.2019 05:00
2
Ответы
seman6501
09.10.2020 11:01
#include <iostream>
using namespace std;
double sec, min, hour;
int main() {
cin >> sec;
min = sec / 60;
cout << min << endl;
hour = min / 60;
cout << hour << endl;
cout << sec;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
закладчик
27.06.2019 09:50
На школьном участки работало 5 мальчиков и несколько девочек. ира,таня и коля ушли в класс. мальчиков и девочек осталось поровну. сколько девочек сначало работало...
ученица2002222
10.12.2019 09:32
Напишите программу для вычисления корней квадратного уравнения (d больше 0)...
yhaaa1212
17.04.2019 10:03
Заполнить массив следующим образом 1 0 1 0 1 00 1 0 1 0 11 0 1 0 1 00 1 1 0 1 01 0 1 0 1 00 1 0 1 0 1...
katrinvolf
17.04.2019 10:07
Выполнить с использованием предметных операций в виде формулы множество указанное штриховкой на диаграмме...
sleshkevich
17.04.2020 12:55
Последовательность чисел Падована задается рекуррентным соотношением: F(1) = 1 F(2) = 1 F(3) = 1 F(n) = F(n–3) + F(n–2), при n 3, где n – натуральное число. Чему равно...
muy5
17.04.2020 12:55
Дана таблица А [1:10] , прибавьте ко всем элементам этой таблицы 1. написать программу паскаль...
astrapolina
17.04.2020 12:55
Скласти допоміжний алгоритм переїзду перехрестя та основний алгоритм руху транспорту вулиці де ви мешкаєте Скласти алгоритм приготування обіду методом покрокової деталізації...
ValeriyaPetra
17.06.2019 08:20
Нарисуйте рисунок с использованием двойного кодирования...
1dianalady1
17.06.2019 08:20
Почему в названиях текстовых документов,файлов и т.п. нельзя ставить ? * : / \ | ? напишите развёрнутый ответ....
kozlovaangelina
15.09.2020 08:22
Что называют графической информацией? Что называют текстовым изложением?...
Популярные вопросы
Выразите g из формул. Формулы на скриншоте...
3
Вітька+Галя.Або повість про перше кохання - Яка Ваша думка: кохання...
1
Чому вислів Йоганна Гете Природа - творець усіх творців є слушним?...
1
Важно ли взаимопонимание детей и родителей, ответить на во ответ...
1
Построить аккордовую цепочку в cis - moll в гармоническом виде...
1
Крижина плаває у воді. Об єм її підводної частини становить 3600...
3
Вычислите сумму двух двоичных чисел 110011 и 10001 и представьте...
3
1. 1) Накресліть паралелограм АВСD, діагоналі якого перетинаються...
2
61. Решите неравенство:1) x-2 5,4; 2) x-21 5,4;4) |3x+21 75; 5)...
1
(Задание из музыкальной школы)...
2
using namespace std;
double sec, min, hour;
int main() {
cin >> sec;
min = sec / 60;
cout << min << endl;
hour = min / 60;
cout << hour << endl;
cout << sec;
}