tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. написать программу, вычисляющую
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f(x)) y=x-2, если x> 0, y=0, если x=0, y=x*x, если x< 0
nick313
2 01.06.2019 07:20
2
Ответы
asiadancer
01.10.2020 16:16
Var x,y: integer;
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Utugav
01.08.2019 14:10
Какие устройства компьютера от негативного влияния человека?...
Андрей11112222
01.08.2019 14:10
Рассчитайте информационный объем 256-цветного изображения размером 10x10 точек...
madik0721
24.12.2020 17:00
решить первый вариант 10класс информатика...
РенесмиАгзамова
24.12.2020 16:59
Людям каких профессий приходится сталкиваться с кодированием и декодирование информации А)секретным агентамБ)учителямВ) депутатамГ...
kikl33
24.12.2020 16:59
Операционная система – это 1)комплекс программ, обеспечивающих совместное функционирование всех устройств компьютера и представляющих пользователю доступ к ресурсам компьютера...
linali20041
18.02.2021 18:32
Оперативная память ПК выполянет: 1)постоянное хранение информации 2)обработку информации 3)хранение информации во время сеанса работы ПК 4)вывод информации на экран монитора...
АнастасияКимЧанЫн
11.06.2019 04:51
Какие виды компьютерного меню бывают?...
andriu12252
11.06.2019 04:51
Есть посуда полная жидкости вместимостью 8 литров и две пустые посуды вместимостью 3 и 5 литров нужно в одной из посудин получить 1 литр жидкости...
indirsuleimano
11.06.2019 04:51
Какие из след. чисел имеют ошибки в записи 211(троичная), 183(восьмиричная), а9а(одиннадцетеричная), 341(пятирчная) можно подробнее...
goodboiclick
28.04.2020 16:28
Запишите, выбрав правильный суффикс. Сначал.., снов.., дочерн.., влев.., вправ.., направ.., занов.., заочн.., издавн..,досух.., нанов.., начерн.., набел.., справ.., сгоряч..,...
Популярные вопросы
Умоляю =((Первые цветы не очень крупные, но такие свежие и точёные по форме,...
3
Helpanite, в комментах буду спрашивать как дальшеарифметическая прогрессия.если...
1
Вычислите массу осадка, выпавшего при сливании 50 г 10%-го раствора хлорида...
2
Як вчені дізнаються про тварин та рослин,які існували у давнину?...
3
ОЧЕНЬ Используя только предложеные вещества напишите все возможные уравнения...
1
4. Выберите слово, которое не относятся к истории Японии? a) Сёгун. 6) Даймё....
3
Какие при или органы есть у насекомых для опыления растений?...
2
решить ребус. Химия 8 класс...
2
Найдите значение произведения 5 5/8*1 5/36 математика 5 класс решить...
3
1)Однажды, возвращаясь домой, я нечаянно забрёл в какую-то незнакомую усадьбу....
2
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.