1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3
через программу
PascalABC.NET


1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3через про

Makc457214 Makc457214    2   08.02.2022 03:55    7

Ответы
simeika98p0c45h simeika98p0c45h  08.02.2022 06:00

var

 h,s1,s2,v:real;

begin

 Write('Площадь нижнего основания пирамиды: '); Read(s1);

 Write('Площадь верхнего основания пирамиды: '); Read(s2);

 Write('Высота пирамиды: '); Read(h);

 v:=h*(s1+s2+sqrt(s1*s2))/3;

 Writeln('Объем пирамиды: ',v)

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика