Напишите программу на паскаль
с клавиатуры вводится натуральное число n>0, потом n чисел, каждое на новой строке. Вычислите и напечатайте знакочередующуюся сумму ряда (первое число прибавить, второе вычесть, третье прибавить и т.д.) Например, для чисел 1,2,3,4 сумма будет следующей: 1-2+3-4=-2

valeria15queen valeria15queen    1   30.04.2020 12:47    104

Ответы
lotop lotop  14.10.2020 04:34

n = int(input())

b = 0

for i in range(n):

   a = int(input())

   if i % 2 == 0:

       b += a

   else:

       b -= a

print(b)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика