1. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний. 2. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.

dianarudak dianarudak    2   17.06.2019 01:30    1

Ответы
Appledog Appledog  13.07.2020 20:23
1)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) and(b=c) then
  writeln('true')
else writeln('false');
end.
2)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) or (a=c) or (b=c) then
writeln('true')
else writeln('false');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика