Написать программу табулирования функции y=5x-2 на отрезке х принадлежит [1; 20] с шагом 2

казан2 казан2    3   03.10.2019 21:01    2

Ответы
alex2071 alex2071  09.10.2020 15:22

begin

 var y: Func<real, real> := x -> 5 * x - 2;

 Println(' x   y(x)');

 foreach var x in range(1, 20) do

   Writeln(x:2, y(x):5)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика