№1. Написать программу на языке Паскаль.

Вычислите сумму длин сторон прямоугольника (периметр прямоугольника). С клавиатуры вводятся значения двух соседних сторон рассматриваемого прямоугольника. Результат вычисления периметра следует вывести на экран.

vitalii1962svet vitalii1962svet    3   27.04.2020 14:42    6

Ответы
hades77 hades77  04.09.2020 15:28

ответ:var

a,b,P: real;

begin

Write(‘Введите стороны прямоугольника>>’);

Readln(a,b);

P:= 2*(a+b);

Write(‘Периметр прямоугольника равен:’);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика