tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. написать программу, которая
1. написать программу, которая выводит произведение чисел от 1 до 13 (13! )
annagj200430
3 28.06.2019 14:30
7
Ответы
AnnaVorob1999
22.07.2020 19:17
Var
i:integer;
f:double;
begin
f:=1;
for i:=1 to 13 do f:=f*i;
Writeln('13!=',f:0);
end.
Результат выполнения программы:
13!=6227020800
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastya05112
01.03.2021 14:21
Какими характеристиками обладает индентификатор ? ( тема Программирование на языке Python)...
nicoguy2
01.03.2021 14:19
Определите результат программы list[1,2,3,4,5] print(list[-1]...
crybaby1916
01.03.2021 14:19
Формальный язык взаимодействия человека и компьютера, который обрабатывает данные в соответствии с определенными правилами- это...
Dashylia2014
26.05.2021 15:16
Перечислить этапы развития электронно-вычислительной техники. ...
zaikayes
26.05.2021 15:15
Для чого призначена властивости елементив купирования capti...
nikastezkaowl9vp
26.05.2021 15:15
Напишите формат описания для операторов выбора в C ++ и Как это выполняется в программе?...
konon707
26.05.2021 15:14
Запишите отрицательное десятичное число -5710 в прямом, обратном и дополнительном кодах в 8 - разрядном представлении. ответ запишите в следующем формате. Прямой код -...
ViksAks
26.05.2021 15:13
написать программу на языке Паскаль ABC ...
iragav30
26.05.2021 15:05
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. Программа получает на вход количество чисел в последовательности,...
MashaE631
26.05.2021 15:01
Представьте указанное число 8710 в 8-разрядном формате...
Популярные вопросы
Найдите наибольший общий делитель : а) НОД (15; 25) б) НОД (48; 32)...
3
Отметь, что на рисунке отмечено цифрой 2 : сустав0 (1).pngР) суставная...
1
Кроссворд - показать знание терминов и понятий По горизонтали: 4. Сосуд,...
1
Хатты бастап жазу үлгісін көрсет...
3
Вставьте пропущенные буквы, объясняя орфограммы, распределите словосочетания...
1
нужно вставить предлоги What will you do if your chocolate falls (on,...
3
даны 6 коробок при чем в любую коробку сколько угодно коробок меньших...
1
нужно..!Опишите фотографию: вступление, основная часть-передний план,...
3
ЕЕ СЛОЖНЫЕ ВОПРОСЫ1. Зачем нужно изучать внутреннее строение Земли?...
1
решить тест Найти общее сопротивление параллельного соединения электроприемников,...
1
i:integer;
f:double;
begin
f:=1;
for i:=1 to 13 do f:=f*i;
Writeln('13!=',f:0);
end.
Результат выполнения программы:
13!=6227020800