1.написать программу , которая вычисляет произведение цифр к-значного числа. 2. пусть элементами равносторон.треугольника являются : сторона a, высота h, площадь s, вписанная окружность r, описанная окружность r. составить программу , которая по заданному номеру и значению элемента , вычисляла бы значения всех остальных элементов

dizzone dizzone    3   24.05.2019 08:30    1

Ответы
elisavetafolst elisavetafolst  01.10.2020 10:37
Решу только первую задачу.

const k=?; {Вместо "?" подставить любое значение k} 
Var x,i,s:integer;
Begin
 write('x=');
 readln(x);
 s:=1;
 for i:=1 to k do
   begin
    s:=s*(x mod 10);
    x:=x div 10;
   end;
  writeln('s=',s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика