1. написать программу, которая будет распечатывать все числа в промежутке от 20 до 150, которые делятся на число 5. 2. написать программу, которая будет распечатывать все числа в промежутке от 45 до 200, которые делятся на число 8.

Лиса0399 Лиса0399    3   22.05.2019 13:53    25

Ответы
AlexandraBobkova AlexandraBobkova  18.06.2020 01:55

На Python:

1.)

for i in range(20, 151):

   if i % 5 == 0:

       print(i)

2.)

for i in range(45, 201):

   if i % 8 == 0:

       print(i)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика