1. написать программу для определения количества двузначных чисел в диапазоне от а до b, которые при делении на 6 остаток 2. 2. найти сумму двузначных чисел в диапазоне от а до b, в которых первая цифра ровно в 2 раза больше второй.

112110 112110    3   25.05.2019 18:20    4

Ответы
дэн247 дэн247  22.06.2020 00:15
1) var a,b,x:integer;
begin
write('A: ');
readln(a);
write('B: ');
readln(b);
for x:=a to b do
begin
if (x>=10) and (x<=99) then
if x mod 6 = 2 then
write(x,' ');
end;
end.

2) var a,b,x,s :integer;
begin
write('A: ');
readln(a);
write('B: ');
readln(b);
for x:=a to b do
if (x=21) or (x=42) or (x=63) or (x=84) then s:=s+x;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика