tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. для одномерного массива
1. для одномерного массива вещественных чисел вычислить произведение значений тех элементов, которые не принадлежат отрезку [2; 3]
okszav
2 16.06.2019 19:40
6
Ответы
nastyakot2609
13.07.2020 16:52
Var i:integer;
a:array[1..10] of real;
p:real;
begin
p:=1;
for i:=1 to 10 do begin
readln(a[i]);
if(a[i]<2)or(a[i]>3)then
p:=p*a[i];
end;
writeln('p=',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Heda0101
30.12.2021 20:59
Как называется информация, размещённая во Всемирной паутине в виде веб-страницы или веб-сайта? сетевой ресурс WWW ресурс интернет-ресурс...
denchik83
30.12.2021 20:59
В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет:...
Девочка1124
30.12.2021 21:04
Исполнитель Калькулятор преобразует число на экране. У исполнителя есть две команды, которым присвоены номера: 1. Прибавить 1 2. Прибавить 3 Программа для исполнителя Калькулятор...
Neznayka111111112222
30.12.2021 21:05
Создайте запросы: а) поиск всех игр, которые будут проходить с 10.11.2021 по 20.11.2021 ( ); б) поиск всех команд из г. Москвы ( ); в) поиск всех команд, которые заняли место выше...
Dariya078
30.12.2021 21:07
По данному натуральному 1 ≤ n ≤ 9 выведите ёлочку из цифр, i-я строчка состоит из чисел от i до 1 и от 1 до i без пробелов. Примеры:ввод 2вывод 1212ввод 4вывод 1 212 321234321234и...
katerinkakotoysmyf
30.12.2021 21:10
На XXII открытой всероссийской командной олимпиаде школьников по программированию было М (1 По правилам ACM, решение засчитывается, если программа все тесты, затратив не больше положенного...
StepaBeng
30.12.2021 21:32
ЛЮДИИИ С ИНФОРМАТИКОЙ РЕШИТЕ ЗАДАНИЕ НА...
РевинаМелек
30.12.2021 21:33
«Списки в Python» №1.На вход программе подается одна строка, состоящая из слов на английском языке, разделенных пробелами. Создайте из этой строки список слов, и выведите на экран...
Поля5021
30.12.2021 21:41
Место тех ингредиентов: тесто яйца курица вода картошка. Программа Python...
yuliaprok61yulia1206
29.04.2020 15:54
В кодировке Unicode на каждый символ отводится два байта. Определите информационный объём текста из 26 символов в этой кодировке....
Популярные вопросы
Қазақ тілінде неше әріп бар?...
3
Минусы положения России. ...
3
Упр 23 как решить в русск яз 6 класс...
1
Чи можуть градусні міри кутів, що утворилися при перетині двох прямих,відноситися...
1
Розташуйте території ,що були включені до Арабського халіфату ,у порядку їх завоювання...
2
Выполните действия быстро а)27,4 х 8,3 б)0‚025x6,4 в)30‚6:7‚5...
1
Требуется разделить междду 2-мя друзьями 80 конфет в отношение 1к4?...
3
Прыгнуть выше всех,это словосочетание?...
1
Фанетический разбор слова -своё...
3
Сколько будет дробь 4-5/9...
1
a:array[1..10] of real;
p:real;
begin
p:=1;
for i:=1 to 10 do begin
readln(a[i]);
if(a[i]<2)or(a[i]>3)then
p:=p*a[i];
end;
writeln('p=',p);
end.