1. дан символ. написать программу, выводящую его код. 2. дан код символа. написать программу, выводящую сам символ. 3. написать программу для вывода на экран всех маленьких латинских букв.

незнайка1162 незнайка1162    3   13.06.2019 17:40    2

Ответы
333403 333403  10.07.2020 16:53
2)
var

b:integer;
begin
writeln('vvedite kod simvola');
readln(b);
writeln('Simvol: ',chr(b));
 readln;
end.
1)var
a:char;
begin
writeln('vvedite simvol');
readln(a);
writeln('kod simvola: ',ord(a)); 
readln;
end.

3)
var
 ch: char;
begin
for ch := 'a' to 'z' do
  write (ch,' ');  
 readln; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика