tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив A первыми
Заполните массив A первыми N натуральными числами, начиная с X. язык Кумир
alena02122005
3 11.03.2021 19:51
6
Ответы
gjhjcznrj
11.03.2021 20:00
ответ: readln(x);
for i:=1 to n do begin
a[i]:=x+i-1;write(a[i]:3);
end;
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Marfushka77
11.06.2020 18:20
Заранее большое Постройте таблицу истинности для формулы (X⟹ >...
Регина2411
29.04.2020 20:41
Формула =$A$2+$B3 была скопирована из ячейки B6 в ячейку C8. Какая формула получилась в C8?...
969758676
29.04.2020 20:41
Дана функция y = f(x), где f(x) =х+4,3. При каких значениях аргумента выполняется равенство f(x) = 5?ответ: х =...
lednevairina
29.04.2020 20:42
Реферат набранный на компьютере, содержит 20 страниц на каждой странице 60 строк, в каждой строке 64 символа. для кодирования символов. Используется Unicode, при котором каждый символ...
Ученицав
22.12.2020 16:53
Дорогие друзья, решите инфу по-братски.✨...
МудрыйКролик
22.12.2020 16:54
РАБОТА В сделайте не понимаю как это Начертите на бланке структуру базы данных Картинная галерея , содержащую сведения о полотнах выдающихся художников. Укажите необходимые имена...
adolshinavika
13.09.2019 15:50
Составить программу на языке паскаль, которая считывает число а, увеличивает его в семь раз, выводит результат на экран. 8 класс !...
дэнчик626
13.09.2019 15:50
Вмассиве хранится информация о росте 25 человек.определить,насколько рост самого высокого человека превышает рост самого низкого....
TRINDES2017
23.04.2020 17:45
Здравствуйте как убрать ошибку : ошибка при синтаксическом анализе пакета...
makssssimfrank
01.06.2019 20:00
Без кисти, по капле, с неба, о речке, после дождя, к дубраве, на колос, над лесом, у горы, под землёй,над морем, с тишиной, об облаке, в парк, около львицы, для жизни, в африке,...
Популярные вопросы
Расположите числа в порядке возрастания: 1,275; 0,128; 1,281; 12,82; 1,027;...
1
Мама оставила сыну на два дня несколько яблок. в первый день он съел половину...
1
Мама оставила сыну на два дня несколько яблок. в первый день он съел половину...
1
На коробке с конфетами надпись: ..0,8кг, 105тг . какова цена 1кг этих конфет?...
3
Длина беговой дорожки вокруг поля стадиона 400 м. за 6 мин 40 с андрей пробежал...
3
Напишите сочинение. в чем был прав и в чем митраша в в рассказе кладовая солнца...
3
Сколько будет 6 км-380м ,3м-89см,7 т - 450кг, 5 кг-820г,10га-75а,12а-48м...
3
Собственная скорость катера 15,3 км/ч а скорость течения 2,4 км/ч за 2 ч катер...
3
Какие свойства являются общими для неорганических и карбоновых кислот...
2
Вэтом слое находится газ озон. здесь образуются облака. находится почти 90% газов....
3
ответ: readln(x);
for i:=1 to n do begin
a[i]:=x+i-1;write(a[i]:3);
end;
end.
Объяснение: