tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве хранится информация
Вмассиве хранится информация о росте 25 человек.определить,насколько рост самого высокого человека превышает рост самого низкого.
дэнчик626
1 13.09.2019 15:50
2
Ответы
Tkora
07.10.2020 12:10
Program z1;
var a:array [1..25] of integer;
i,max,min:integer;
begin
read(a[1]);
max:=a[1];
min:=a[1];
for i:=2 to 25 do
begin
read(a[i]);
if max<a[i] then max:=a[i];
if min>a[i] then min:=a[i];
end;
write(max-min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
magomedov209
10.07.2019 10:30
Если 1 буква твоего имени и, то все остальные поменять на * программу составиить строковый тип данных паскаль абс...
RokkuKun
10.07.2019 10:30
Каков был бы диапазон значений целых чисел, если бы для их хранения использовалась 4-разрядная ячейка? напишите, , не только ответ, но и решение....
Ршмшрмпширщ
02.06.2019 12:20
Введите с клавиатуры 8 положительных целых чисел. определите, сколько из них делятся на 3 и при этом заканчиваются на 4. программа должна вывести одно число: количество...
Lina555510
02.06.2019 12:20
Продолжи ряд десятичных чисел 11.13.15.17. 22.44.66. 91.81.71. 1.2.4.8 найди лишнее десятичное число и зачеркни.объясни свой выбор 23.53.73.37.83. 17.20.21.37.99. 40.44.48.88.42....
10д
16.04.2019 19:22
Напишите програму на языке с++// 19 -- вивести на екран 15 перших натуральних чисел, що більші за 70 і кратні знайти добуток тих з них, що закінчуються цифрою 5.рус...
TastyDonut
14.05.2020 19:31
Какой результат выдаст компьютер, в результате выполнения следующих фрагментов программ1) a:= -5; b := 3; a := a - b*2; if a b then c := b – a else c := a - b; writeln(c);2)...
mmrkrolik
14.05.2020 19:31
Складіть програму ,яка передбачає задання градусних мір кутів трикутника ABC.Перевірте існування такого трикутника за введеними кутами та виведіть відповідне повідомлення...
мод7
14.05.2020 19:30
Твердженя яке може бути істиним або хибнимА) алгоритмБ) висловлювання В) вислів Г) пояснення ...
nut56
27.10.2020 11:22
конспект на тему информация вокруг нас можно не очень много строк...
Fjk123cg
23.10.2020 05:33
Решите задачу с кругов Эйлера пирожное & выпечка 3200 пирожное 8700 выпечка 7500Сколько страниц будет найдено по запросу пирожное | выпечка...
Популярные вопросы
Проведите первый опыт с двумя листами бумаги, а второй с горячим...
1
Разложить на множители 4a2- 25b2(это квадрат)...
3
Кто из перечисленных животных в качестве органов дыхания использует...
3
Составить 20 предложений с модальными глаголами...
2
Мотоциклист проехал расстояние от одного города до другого за 3...
2
Сравни как выполнили фонетический разбор слова умею...
1
(586-163) : на неизвестное число-2520: 18=1...
3
Найдите часть от величины : 2/5 от 1/4 см 4/9 от 3/10 дм ! если...
1
Сообщение о древних астрономических инструментов используемые в...
1
9см 9мм 9дм вот так ? или этот знак...
1
var a:array [1..25] of integer;
i,max,min:integer;
begin
read(a[1]);
max:=a[1];
min:=a[1];
for i:=2 to 25 do
begin
read(a[i]);
if max<a[i] then max:=a[i];
if min>a[i] then min:=a[i];
end;
write(max-min);
end.