tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вцелочисленном массиве каждый
Вцелочисленном массиве каждый элемент , кратный 4, заменить на 0
AlinaFlowers
3 24.08.2019 22:00
0
Ответы
Kaldomova2014
05.10.2020 17:26
Var
a: array[1..100] of integer;
i, n: integer;
begin
n := 50;
writeln('Данные массива:');
for i := 1 to n do
begin
a[i] := random(60);
write(a[i], ' ');
end;
writeln();
{изменение элементов}
writeln('Новые значения:');
for i := 1 to n do
begin
if a[i] mod 4 = 0 then
a[i] := 0;
write(a[i], ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
serbakovasvetas
25.03.2019 08:30
Составить программу на паскале дано натуральное число,найти сумму цифр этого числа!...
sofjiasofa123456
25.03.2019 08:30
Запишите несколько известных вам правил хорошего тона....
vadim2810
25.03.2019 08:10
1. пешеход шел по пересеченной местности. его скорость движения по равнине v1 км/ч, в гору — v2 км/ч и под гору — v3 км/ч. время движения соответственно t1, t2 и t3 ч....
YaroslavShevchuk
25.03.2019 08:00
Составить программу ввода с клавиатуры элементов массива а(1..10)и вывода элементов массива в столбец...
abilgaziev1
25.03.2019 07:50
Вычислить у = 1/(2-x) в pascal abc !...
TheHonorGaming
25.03.2019 07:50
Решите на ! в промежутке [m, n] найти все числа, в записи которых нет цифры b....
LOLLIPOPS45
25.03.2019 07:50
Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в pascal abc !...
меча
25.03.2019 07:50
Даны три числа. найти их наибольший общий делитель....
kbvovap0drsr
25.03.2019 07:50
Если маска 255.255.255.192 и ip-адрес компьютера в сети 10.18.134.220, то номер компьютера в сети равен?...
Meowmeowmeow151
25.03.2019 07:40
1) для удобства работы с файлами куда их группируют? 2) где находится компьютерная программа, которая может работой компьютера? 3) производительность работы компьютера...
Популярные вопросы
Какие признаки характерны для животных арктики...
3
Периметр равнобедренной трапеции равен 32 см, боковая сторона 5 см,...
1
Напишите существительные во множественном числе. hair - head – ear...
2
Авсdа1в1с1d1 – куб, ребро якого дорівнює 1 см. знайдіть площу повної...
2
Почему сократ согласился на смерть?...
1
Составить сложный план параграф 22 нового времени...
2
Насиб купил корм для своей кошки и заплатил на 15 гяпик меньше ,чем...
1
На сколько максимум возможна регенерация периферических нервных волокон...
1
:) . на сколько больше теплоты виделяеться в результате згорания бензин...
1
Суравнениями реакций сасо3-- -- сас2-- с2н2--с6н6...
1
a: array[1..100] of integer;
i, n: integer;
begin
n := 50;
writeln('Данные массива:');
for i := 1 to n do
begin
a[i] := random(60);
write(a[i], ' ');
end;
writeln();
{изменение элементов}
writeln('Новые значения:');
for i := 1 to n do
begin
if a[i] mod 4 = 0 then
a[i] := 0;
write(a[i], ' ');
end;
end.