Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в pascal abc !

LOLLIPOPS45 LOLLIPOPS45    3   25.03.2019 07:50    4

Ответы
Никита0897882969 Никита0897882969  26.05.2020 18:13

Program PR1;
uses crt;
var skv,skr:real;
a,r:integer;
Begin
clrscr;
writeln('Введите сторону квадрата');
readln(a);
writeln('Введите радиус круга');
readln(r);
skv:=sqr(a);
skr:=pi*sqr(r);
if skv>skr then writeln('Площадь квадрата >')
else writeln('Площадь круга>');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика