tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для f градусов
Составьте программу для f градусов по фаренгейту в градусы по цельсию c= 5/9 (f-32). программа паскаль
lol1047
1 24.08.2019 16:10
0
Ответы
NikitaAleksandrov09
05.10.2020 17:03
Program FC;
var c,f:real;
begin
writeln('Enter, please temperature Fahrenheit:");
readln(f);
c:=(f-32)*5/9;
writeln("Temperature in Centigrade:", c);
readln;
end.так ?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МиллкаВах
08.09.2019 20:20
Скакой скоростью осуществляется передача информации объемом 1437 кб если передача длится 7 минут 59 секунд...
Фиаско1337
08.09.2019 20:20
Информационный объем одного сообщения составляет 0.5 кбайт, а другого-128 битов. во сколько раз информационный объем первого сообщения больше объема второго сообщения? информационный...
Асурка
08.09.2019 18:59
задана последовательность целых чисел. числа нумеруются по порядку следования, начиная с единицы. требуется написать программу, которая найдет сумму максимума из чисел с...
фракталы
08.09.2019 18:53
Определите, каким цветам соответствуют следующие десятичные коды в системе rgb: a) 255, 0,255 b) 255,255,0...
killfa
08.09.2019 18:46
1. создайте таблицу «режим дня» и не забудьте ввести в таблицу время пользования компьютером.2. ситуационное . что вы посоветуете жандосумой советдействиежандос пришел из...
Блейк51
08.09.2019 18:46
Написать сообщение на тему как я использую компьютер для родным....
kjkszpjkangaroo
08.09.2019 20:30
1.перечислите, из каких устройств состоял аналитическая машина бэббиджа? 2.какая вычислительная машина впервые дала возможность умножать и делить? 3.кто является автором...
пухля13
08.09.2019 18:39
Правильный безпека . уже решали! не )...
прждлшеджж
08.09.2019 20:30
Три слова мешки букв которых одинаковые: пастилка,пастушок,пасечник,приборка,пустошка,песчаник,пластилин,пробирка,песчинка...
romashka301
08.09.2019 20:30
Переводите число 15fc из шестнадцатиричной системы счисления в десятичную...
Популярные вопросы
2-3(2x+2)=5-4x найти корни уравнения. ?...
3
Сочинение на тему почему мне нравится урок...
1
Как составить сочинение про геракла...
2
Написать сочинение на тему на мой взгляд для успешного общения...
2
Предложения с неологизмами. имид-образ,тинейджер-подросток, презентация...
3
Вычисли 1 километр минус 30p метров...
1
Найдите слово с пропущенной орфограммой беглый гласный в тексте: если...
2
20-4 корень из a - 4/5* корень из a - a...
3
Каким было чувство агафьи матвеевны к обломову? чем оно отличалось от...
1
Периметр прямоугольника равен 30 см. если длину прямоугольника увеличить...
3
var c,f:real;
begin
writeln('Enter, please temperature Fahrenheit:");
readln(f);
c:=(f-32)*5/9;
writeln("Temperature in Centigrade:", c);
readln;
end.так ?