Составить программу возведения заданного натурального числа в третью степень, используя следующую закономерность: 1^3 = 1, 2^3 = 3 + 5, 3^3 = 7 + 9 + 11, 4^3 = 13 + 15 + 17 + 19, 5^3 = 21 + 23 + 25 + 27 + 29.(сделать нужно в python)

safievd6Димас safievd6Димас    1   09.09.2019 09:00    3

Ответы
gizut gizut  07.10.2020 02:47
Сегодня уже решал эту задачу:
k = int(input())
s = 0
n = k*(k-1)+1
m = 0
while m < k:
    s = s + n
    n = n + 2
    m = m + 1
print(s)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика